New Censum Release 2.0.1

 In Censum, Products

Hi all,

Hot on the heels of Censum 2.0.0 (with Java 8 and G1 support) we have some important new analysis and bug fixes that users should upgrade for in version 2.0.1.

IMPT: The new analytic to detect the unsafe use of G1 is vital! Please do not run the G1 collector for your applications on JVMs older than 1.7.0_40.

Change Log:

  • Uploading GC log and Censum log was failing.
  • Add support for PrintReferenceGC enhancement
  • New Analytic – Your version of the Java is unsafe with G1
  • Reduce Logging to console

You can download the latest version from http://download.jclarity.com using your original trial/purchase email address and UUID.

Recent Posts